Advanced Micro Devices (AMD) dumnie o艣wiadczy艂o, 偶e w dniu 26 lipca 艣wiat艂o dzienne ujrza艂a kolejna wersja sterownik贸w ATI Catalyst dla Linuxa w wersji x86 jak i w architekturze 64bit x86_64. ATI Catalyst 10.7 s膮 w pe艂ni stabilne i kompatybilne z systemem operacyjnym Ubuntu 10.04 LTS (艢wietlisty Ry艣), now膮 dystrybucj膮 openSUSE 11.3 i posiadaj膮 pe艂ne wsparcie dla technologii ATI Eyefinity. Wersja oprogramowania zosta艂a podniesiona do oznaczenia 8.753. Przyjrzyjmy si臋 bli偶ej co oferuje nowa wersja ATI Catalyst o numerze 10.7: · Wsparcie dla systemu operacyjnego Ubuntu 10.04 LTS (艢wietlisty Ry艣); · Wsparcie dla systemu operacyjnego openSUSE 11.3; · Wsparcie dla technologii ATI Eyefinity na wszystkich obs艂ugiwanych systemach Linux; · Rozwi膮zuje problem czarnego monitora w przypadku u偶ycia opcji rotacji z XRandR lub Catalyst Control Center; · Rozwi膮zuje prolem uruchamiania Catalyst Control Center po X restartach, podczas gdy g艂贸wny monitor by艂 wy艂aczony (dual-head/clone mode); · U偶ytkownicy dw贸ch kart Gemini mog膮 teraz prawid艂owo uaktywni膰 CrossFire na pierwszej karcie; · Rozwi膮zuje problem opcji rotacji ekranu w SUSE; · Rozwi膮zuje problem z X-window podczas gdy karta graficzna ATI osadzona jest w p艂ycie g艂贸wnej ze zintegrowanym chipsetem graficznym nVidia C51 IGP; · Eliminuje problem w trybie Clone (Clone mode) podczas wci艣ni臋cia kombinacji klawiszy Fn+F4 gdy pod艂膮czony jest monitor zewn臋trzny; · Rozwi膮zuje problem z wy艣wietlaniem obrazu w Catalyst Control Center podczas zmiany ustawie艅 Gamma dla trybu Clone; · Rozwi膮zuje problem czarnego monitora i problem贸w z uruchamianiem X-window gdy drugi uk艂ad ASIC jest aktywny a monitor od艂膮czony. Jak zwykle niekt贸re znane problemy nie zosta艂y rozwi膮zane w tym wydaniu sterownik贸w, wykaz wszystkich poprawek mo偶na sprawdzi膰 tutaj. Wspierane systemy operacyjne: · Red Hat Enterprise Linux; · Novell/SuSE i openSUSE Linux; · Ubuntu Linux (w艂膮cznie z 10.04 LTS). Wymagania: · XOrg 6.8, 6.9, 7.0, 7.1, 7.2, 7.3, 7.4 or 7.5; · Linux kernel 2.6 lub wy偶szy; · glibc wersja 2.2 lub 2.3; · POSIX Shared Memory (/dev/shm) jest wymagany do aplikacji 3D; · Wszystkie wymienione paczki s膮 potrzebne do instalacji: XFree86-Mesa-libGL, libstdc++, libgcc, XFree86-libs, fontconfig, freetype, zlib i gcc; Dok艂adn膮 instrukcj臋 instalacji mo偶na znale藕膰 tutaj, w formacie PDF. ATI/AMD Linux Display Driver 10.7